Just Out Of Curiosity...

I little birdie whispered in my ear that Internet Explorer was choking on FBF. Anybody else having these issues? I'm mostly using Macs, and when I do jump on the lone Windows box in the house, I'm using Firefox or Chrome. Safari, Camino, Firefox (Win/Mac), and Chrome (Windows) don't seem to be having any troubles, but I just tried IE and, predictably, it crashed and burned, though I did get to see that its handling of standard CSS still sucks the big one (the navigation bar is borked) and the YouTube clips and/or my Amazon widget may be the issue.

Where I'm going with this is: Google Analytics shows me that 50% of visitors are afflicted with IE, but I don't know how many of them are regular visitors. So...

Are you a genuine reader of FBF? Do you use Internet Explorer? Are you having problems with the site? Leave a comment (if you can), or drop me a line at fullbackfiles[at]gmail[dot]com.

Thanks for the feedback, and in the meantime, may I suggest Firefox for those having issues?


  1. I have never had a problem and I visit you site at least 3 time a week. I also access from a work computer (laptop) and a home computer (desk top). It sounds like someone is not up to date on IE updates and patches.

    BTW, I love the blog, you have great insight and keep up the good work!

  2. The videos are awesome! Opened just fine.

  3. I'm using MSN, which is a Microsoft product. I check your site almost daily and never have a problem with any of my PC's at home or at work.

    I concur with Dave.... Great Blog!

  4. No problems with the Explorer (they named it that because you discover a lot of bugs). I check in at least once a day.

  5. Thanks for the quick response and the kind words guys.

    (Note to self: Whenever self-esteem is slipping, post a request for help from readers.)


    I tracked the issue down to (and hold your hats, cause I know this'll be a shocker) an older version of Flash. Looks like everything should be peachy keen for now, though that navbar CSS issue is producing nothing but ill-will for the IE development team. Standards, people. They're there for a reason.

    Just as an aside. Considering the fact that I only use IE to look at the site every couple of weeks or so (just to make sure things haven't gone too haywire), if any of you start having issues, drop me a line via email, will you?

    Thanks in advance. And thanks again for the support. It's much appreciated.

  6. The site works fine. But I think your blog sucks.

    Can't have you getting a big head ;)